App, smartphone, tablet Android

 


Adobe Flash Player 10.1: ecco i requisiti minimi

Posted 7 settembre 2010 by admin in Applicazioni

Adobe Flash Player 10.1 è sicuramente una gran bella novità nel mondo degli smartphone: come ben sappiamo consente di visualizzare in mobilità e attraverso il browser Web i contenuti multimediali residenti su Internet, come video e applet. Ma il flash player di Adobe ha anche qualche controindicazione.

Adobe Flash Player 10.1 pare sia particolarmente avido di risorse, tant’è che la software house editrice ha pubblicato i requisiti minimi perché possa essere implementato nei device. Oltre che Android Froyo, negli smartphone con display VGA è richiesta almeno una CPU Cortex A8 da 550 MHz con scheda grafica dedicata.

I requisiti si alzano per terminali con monitor WVGA: qui per far girare Adobe Flash Player 10.1 è necessaria la presenza di un processore Arm Cortex A8 con clock rate pari a 800 MHz.

Adobe avrebbe indicato alcuni dispositivi compatibili con il suo player: Google Nexus One e  HTC Desire, HTC Evo 4G, Motorola Droid X, etc. Non è invece stato fornito l’elenco degli smartphone incapaci di fornire il supporto, ma tra questi pare ci sia di certo il Motorola Milestone.

via


About the Author

admin


Utilizzando il sito, accetti l'utilizzo dei cookie da parte nostra. maggiori informazioni

Questo sito utilizza i cookie per fonire la migliore esperienza di navigazione possibile. Continuando a utilizzare questo sito senza modificare le impostazioni dei cookie o clicchi su "Accetta" permetti al loro utilizzo.

Chiudi